Страница 1 из 11
GTA Форумы » GTA San Andreas » MTA San Andreas » Server MTA 1.0.5 (проблема з NPC ботами)
Server MTA 1.0.5
BattleZ2Дата: 03.06.2011 | Сообщение # 1
Группа: Пользователь
Сообщений: 1
Статус: Offline
Помогите поставить [NPC]Ботов на сервер MTA 1.0.5

Дело в том что под сервер MTA скрипты моды идут в файлах з разширением *.lua и настройки в meta.xml а эти боты в файлах *.pwn(исходник) *.amx скрипты под сервер SA-MP. Установил AMX-эмулятор для MTA:SA все по инструкции ustanovka_amx.txt ( 6.11 килобайт ) Кол-во скачиваний: 0
. Успешно установилось выбивает сообщение MODULE: Loaded "AMX compatibility layer" <1.00> by "arc_"

Беру к примеру скрипт [NPC] Train -- файлы trainfix.amx и train.amx закидываю в *\server\mods\deathmatch\resources\amx Файл trainfix.rec из папки recordings копирую в папку scriptfiles в этом же каталоге amx. В faq написано Всё, что не имеет расширения pwn, amx, inc, нужно копировать в папку scriptfiles
так что если логически подумать rec я куда надо скинул. Далее в meta.xml прописиваю эти два файла <amx src="train.amx"/> <amx src="trainfix.amx"/> . Все поидеи 1 бот должен управлять поиздом но нет (((-

в MTA очень удобный мультиплеер поэтому другой не хочу dry
 

AdminДата: 04.06.2011 | Сообщение # 2
Создатель сайта
Группа: Главный администратор
Сообщений: 759
Статус: Offline
напиши в скайп EDOS'у - edos16
 

EDOSДата: 04.06.2011 | Сообщение # 3
Маппер
Группа: Пользователь
Сообщений: 11
Статус: Offline
легко, добавь прогу, я тебе даже могу им пинг подделать .....
 

GTA Форумы » GTA San Andreas » MTA San Andreas » Server MTA 1.0.5 (проблема з NPC ботами)
Страница 1 из 11
Поиск:
!ЧТОБЫ ДОБАВИТЬ СООБЩЕНИЕ, ЗАРЕГИСТРИРУЙТЕСЬ ИЛИ ВОЙДИТЕ ПОД СВОИМ ЛОГИНОМ
РЕГИСТРАЦИЯ ОЧЕНЬ ПРОСТАЯ И ЗАЙМЕТ У ВАС 30 СЕКУНД!